PwnageTool

Info

Wiki: theiphonewiki.com/wiki/PwnageTool
Guide: Installing PwnageTool
Type: Untethered
Supported Firmwares: 4.0 to 5.1.1

Compatibility Listing

  • VersioniPhone
    2.2.1 ()Compatible
    2.2 ()Compatible
    2.1 ()Compatible
    2.0.2 ()Compatible
    2.0.1 ()Compatible
    2.0 ()Compatible
    1.1.4 ()Compatible
  • VersioniPhone 3G
    4.2.1 ()Compatible
    4.1 ()Compatible
    4.0 ()Compatible
    2.2.1 ()Compatible
    2.2 ()Compatible
    2.1 ()Compatible
    2.0.2 ()Compatible
    2.0.1 ()Compatible
    2.0 ()Compatible
  • VersioniPod touch (1st generation)
    2.2.1 ()Compatible
    2.2 ()Compatible
    2.1 ()Compatible
    2.0.2 ()Compatible
    2.0.1 ()Compatible
    2.0 ()Compatible
    1.1.4 ()Compatible
  • VersioniPod touch (2nd generation)
    4.2.1 ()Compatible
    4.1 ()Compatible
    4.0 ()Compatible
  • VersioniPhone 3GS
    5.1.1 ()Compatible
    5.0.1 ()Compatible
    4.3.3 ()Compatible
    4.3.2 ()Compatible
    4.3.1 ()Compatible
    4.3 ()Compatible
    4.2.1 ()Compatible
    4.1 ()Compatible
    4.0.2 ()Compatible
    4.0.1 ()Compatible
    4.0 ()Compatible
  • VersioniPhone 4 (GSM)iPhone 4 (GSM, 2012)iPhone 4 (CDMA)
    5.1.1 ()CompatibleN/AN/A
    5.1.1 ()CompatibleN/ACompatible
    5.1 ()CompatibleN/ACompatible
    5.0.1 ()CompatibleN/ACompatible
    5.0 ()CompatibleN/ACompatible
    4.3.3 ()CompatibleN/ACompatible
    4.3.2 ()CompatibleN/ACompatible
    4.3.1 ()CompatibleN/ACompatible
    4.3 ()CompatibleN/ACompatible
    4.2.8 ()N/AN/ACompatible
    4.2.6 ()N/AN/ACompatible
    4.2.1 ()CompatibleN/AN/A
  • VersioniPod touch (3rd generation)
    5.0.1 ()Compatible
    4.3.3 ()Compatible
    4.3.2 ()Compatible
    4.3.1 ()Compatible
    4.1 ()Compatible
  • VersioniPod touch (4th generation)
    5.0.1 ()Compatible
    4.3.3 ()Compatible
    4.3.2 ()Compatible
    4.3.1 ()Compatible
    4.2.1 ()Compatible
    4.1 ()Compatible
    4.1 ()Compatible
  • VersioniPad
    5.1.1 ()Compatible
    5.0.1 ()Compatible
    5.0 ()Compatible
    4.3.3 ()Compatible
    4.3.2 ()Compatible
    4.3.1 ()Compatible
    4.2.1 ()Compatible
    4.1 ()Compatible
    3.2.2 ()Compatible
  • VersionApple TV (2nd generation)
    4.2.2 ()Compatible
    4.2.1 ()Compatible
    4.1.1 ()Compatible
    4.1.1 ()Compatible
    4.1 ()Compatible
    4.0 ()Compatible

AppleDB is not affiliated with Apple Inc.